标签:php安装

1 篇文章

CentOS安装PHP5.6
最新需要安装一下phpLdapAdmin管理系统,开始我装的是php7.2的版本,然后爆出各种不兼容,随后我就把php7.2卸载了,准备安装php5.6版本的,最后还是发现我太年轻啊!!!5.6版本都尼玛不兼容。最后我还是装了php5.6版本,然后也找到了解决不兼容的办法。具体参考我上一篇文章。 好,废话不多说,直接上代码。 配置yum源 追加Ce…